broadcom-sta
source package

general

source
broadcom-sta (source, non-free/admin)
version
6.30.223.141-1
maint
Cyril Lacoux
std-ver
3.9.4

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.9.4).

problems

  • There were override disparities found in suite unstable:
    • broadcom-sta-common: Override says non-free/admin - optional, .deb says non-free/kernel - optional
    • broadcom-sta-source: Override says non-free/admin - optional, .deb says non-free/kernel - optional

news RSS

bugs

all bug history graph
15
RC
0
I&N
15
M&W
0
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
5.60.48.36-2
stable
5.100.82.112-8
testing
6.30.223.141-1
unstable
6.30.223.141-1