debian-science
source package

general

source
debian-science (source, misc)
version
1.1
maint
Debian Science Team (a), Frederic Daniel Luc Lehobey (u), Andreas Tille (u), Sylvestre Ledru (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.12
stable
save 1.0
testing
save 1.1
unstable
save 1.1

binaries

todo

  • Lintian reports 18 errors and 1100 warnings about this package. You should make the package lintian clean getting rid of them.
  • This package has "Recommends: kst" while kst needs a new maintainer, see O #700412.
  • This package has "Recommends: libcminpack-dev" while cminpack needs a new maintainer, see O #726617.
  • This package has "Recommends: ifrit" while ifrit needs a new maintainer, see O #618849.
  • This package has "Recommends: wxmaxima" while wxmaxima needs a new maintainer, see O #744706.
  • This package has "Recommends: lyx" while lyx needs a new maintainer, see RFA #634757.
  • This package has "Recommends: libdxflib-dev" while dxflib needs a new maintainer, see RFA #733823.
  • This package has "Recommends: autoclass" while autoclass needs a new maintainer, see O #636406.
  • This package has "Recommends: libga-dev" while galib needs a new maintainer, see O #674871.
  • This package has "Recommends: gplcver" while gplcver needs a new maintainer, see O #694118.
  • This package has "Recommends: lightspeed" while lightspeed needs a new maintainer, see O #586418.
  • This package has "Recommends: confluence" while confluence needs a new maintainer, see RFA #418965.
  • This package has "Suggests: ghdl" while ghdl needs a new maintainer, see RFA #696548.
  • This package has "Recommends: snappea" while snappea needs a new maintainer, see O #615576.
  • This package has "Recommends: libigraph0-dev" while igraph needs a new maintainer, see O #729516.
  • This package has "Recommends: libvigraimpex-dev" while libvigraimpex needs a new maintainer, see O #587063.
  • This package has "Recommends: prover9" while ladr needs a new maintainer, see O #681042.
  • This package has "Recommends: z88" while z88 needs a new maintainer, see O #622191.
  • This package has "Recommends: gpstrans" while gpstrans needs a new maintainer, see O #636411.
  • This package has "Recommends: texmacs-extra-fonts" while texmacs-extra-fonts needs a new maintainer, see O #404376.
  • This package has "Suggests: ksh" while ksh needs a new maintainer, see RFA #691199.
  • This package has "Recommends: mace2" while otter needs a new maintainer, see O #681043.

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
1
F&P
1

patch-tracker ...

oldstable
0.12
stable
1.0
testing
1.1
unstable
1.1