gdal
source package

general

source
gdal (source, science)
version
1.10.1+dfsg-5
maint
Debian GIS Project (a), Francesco Paolo Lovergine (u), Bas Couwenberg (u)
arch
any all
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

oldstable
save 1.6.3-4
stable
save 1.9.0-3.1
testing
save 1.10.1+dfsg-5
unstable
save 1.10.1+dfsg-5

todo

problems

  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • python3-gdal: Override says python - extra, .deb says python - optional
    • python-gdal: Override says python - extra, .deb says python - optional
    • libgdal1-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-java: Override says java - extra, .deb says java - optional
    • libgdal-perl: Override says perl - extra, .deb says perl - optional
    • libgdal1h: Override says libs - extra, .deb says libs - optional
    • libgdal-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libgdal-doc: Override says doc - extra, .deb says doc - optional
    • gdal-bin: Override says science - extra, .deb says science - optional

testing migration

  • This package is part of the ongoing testing transition known as python3.4. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
  • This package is part of the ongoing testing transition known as poppler0.24. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0

patch-tracker ...

oldstable
1.6.3-4
stable
1.9.0-3.1
testing
1.10.1+dfsg-5
unstable
1.10.1+dfsg-5