gtk-sharp2
GTK# 2.10 suite, CLI bindings for GTK+

general

source
gtk-sharp2 (source, cli-mono)
version
2.12.10-5
maint
Debian CLI Libraries Team (a), Mirco Bauer (u), Sebastian Dröge (u)
arch
any all
std-ver
3.9.3
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.12.10-1
stable
save 2.12.10-5
testing
save 2.12.10-5
unstable
save 2.12.10-5

todo

problems

  • There were override disparities found in suite unstable:
    • gtk-sharp2-examples: Override says cli-mono - optional, .deb says libs - optional
    • libgtk2.0-cil-dev: Override says cli-mono - optional, .deb says libs - optional
    • gtk-sharp2: Override says cli-mono - optional, .deb says libs - optional
    • libglib2.0-cil-dev: Override says cli-mono - optional, .deb says libs - optional
    • libglade2.0-cil-dev: Override says cli-mono - optional, .deb says libs - optional
    • libglade2.0-cil: Override says cli-mono - optional, .deb says libs - optional
    • gtk-sharp2-gapi: Override says cli-mono - optional, .deb says libs - optional
    • libglib2.0-cil: Override says cli-mono - optional, .deb says libs - optional
    • libgtk2.0-cil: Override says cli-mono - optional, .deb says libs - optional

news RSS

bugs

all bug history graph
4
RC
0
I&N
4
M&W
0
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
2.12.10-1
stable
2.12.10-5
testing
2.12.10-5
unstable
2.12.10-5