guile-gnome-platform
source package

general

source
guile-gnome-platform (source, lisp)
version
2.16.2-1.1
maint
Andreas Rottmann
std-ver
3.9.3

versions ... ...pool

oldstable
save 2.16.1-4
unstable
save 2.16.2-1.1

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.9.3).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • guile-gnome2-dev: Override says lisp - extra, .deb says libdevel - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #743714 for more information.

testing migration

excuses:
  • 60 days old (needed 5 days)
  • Ignoring high urgency setting for NEW package
  • out of date on sparc: guile-gnome2-canvas, guile-gnome2-dev, guile-gnome2-gconf, guile-gnome2-glib, guile-gnome2-gnome, guile-gnome2-gnome-ui, guile-gnome2-gtk, guile-gnome2-vfs (from 2.16.1-6.1) (but sparc isn't keeping up, so nevermind)
  • Invalidated by dependency
  • Not considered
  • Depends: guile-gnome-platform g-wrap (not considered)

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
2
F&P
0

patch-tracker ...

oldstable
2.16.1-4
unstable
2.16.2-1.1