luarocks
deployment and management system for Lua modules

general

source
luarocks (source, interpreters)
version
2.0.9-1
maint
Enrico Tassi
std-ver
3.9.3
VCS
Subversion (browse)

versions ... ...pool

oldstable
save 2.0.2-1
stable
save 2.0.9-1
testing
save 2.0.9-1
unstable
save 2.0.9-1

binaries

todo

  • Lintian reports 36 errors and 1 warning about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.9.3).
  • A new upstream version is available: 2.1.2, you should consider packaging it.

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
2.0.2-1
stable
2.0.9-1
testing
2.0.9-1
unstable
2.0.9-1