libbonoboui
source package

general

source
libbonoboui (source, libs)
version
2.24.5-2
maint
Debian GNOME Maintainers (a), David Weinehall (u), Josselin Mouette (u), Loic Minier (u), Sebastian Dröge (u)
arch
any all
std-ver
3.8.4

versions ... ...pool

oldstable
save 2.24.3-1
stable
save 2.24.3-1
testing
save 2.24.5-2
unstable
save 2.24.5-2

binaries

todo

  • Lintian reports 14 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.8.4).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Depends: liborbit-2-0" while orbit2 needs a new maintainer, see O #738869.

problems

  • There were override disparities found in suite unstable:
    • libbonoboui2-0: Override says libs - optional, .deb says oldlibs - optional
    • libbonoboui2-common: Override says libs - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
4
RC
0
I&N
4
M&W
0
F&P
0

patch-tracker ...

oldstable
2.24.3-1
stable
2.24.3-1
testing
2.24.5-2
unstable
2.24.5-2