libgnomeui
source package

general

source
libgnomeui (source, libs)
version
2.24.5-3
maint
Debian GNOME Maintainers (a), Josselin Mouette (u), Michael Biebl (u), Sebastian Dröge (u)
arch
any all
std-ver
3.9.2

versions ... ...pool

oldstable
save 2.24.3-1
stable
save 2.24.5-2
testing
save 2.24.5-3
unstable
save 2.24.5-3

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.9.2).
  • This package has "Depends: liborbit-2-0" while orbit2 needs a new maintainer, see O #738869.

problems

  • There were override disparities found in suite unstable:
    • libgnomeui-common: Override says libs - optional, .deb says oldlibs - optional
    • libgnomeui-0: Override says libs - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
4
RC
0
I&N
2
M&W
2
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
2.24.3-1
stable
2.24.5-2
testing
2.24.5-3
unstable
2.24.5-3