magics++
Executables for the magics++ library

general

source
magics++ (source, utils)
version
2.18.15-5
maint
Alastair McKinstry
arch
any all
std-ver
3.9.5

versions ... ...pool

oldstable
save 2.10.0.dfsg-5.1
stable
save 2.14.11-4
testing
save 2.18.15-5
unstable
save 2.18.15-5

todo

problems

  • There were override disparities found in suite unstable:
    • libmagics++-data: Override says utils - optional, .deb says science - optional
    • magics++: Override says utils - optional, .deb says science - optional
    • python-magics++: Override says utils - optional, .deb says python - optional
    • libmagics++-metview-dev: Override says utils - optional, .deb says libdevel - optional

testing migration

  • This package is part of the ongoing testing transition known as python3.4. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0

ubuntu ubuntu ...

patch-tracker ...

oldstable
2.10.0.dfsg-5.1
stable
2.14.11-4
testing
2.18.15-5
unstable
2.18.15-5