plplot
source package

general

source
plplot (source, math)
version
5.9.9-5
maint
Andrew Ross
arch
any all
std-ver
3.9.3
VCS
Subversion (browse)

versions ... ...pool

oldstable
save 5.9.5-4
stable
save 5.9.9-5
unstable
save 5.9.9-5

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.5 instead of 3.9.3).
  • A new upstream version is available: 5.10.0, you should consider packaging it.
  • The BTS contains patches fixing 6 bugs, consider including or untagging them.

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • octave-plplot: Override says math - extra, .deb says math - optional
    • libplplot-lua: Override says libs - extra, .deb says libs - optional
    • libplplot-d: Override says libs - extra, .deb says libs - optional
    • plplot11-driver-qt: Override says libs - extra, .deb says libs - optional
    • libplplot-ocaml: Override says ocaml - extra, .deb says ocaml - optional
    • plplot11-driver-cairo: Override says libs - extra, .deb says libs - optional
    • python-plplot-qt: Override says python - extra, .deb says python - optional
    • plplot-tcl-dev: Override says math - extra, .deb says math - optional
    • plplot-tcl: Override says math - extra, .deb says math - optional
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • 618 days old (needed 10 days)
  • libcsiro0/i386 unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/i386 unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/i386 unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/i386 unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/amd64 unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/amd64 unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/amd64 unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/amd64 unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/armel unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/armel unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/armel unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/armel unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/armhf unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/armhf unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/armhf unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/armhf unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/kfreebsd-amd64 unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/kfreebsd-amd64 unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/kfreebsd-amd64 unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/kfreebsd-amd64 unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/kfreebsd-i386 unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/kfreebsd-i386 unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/kfreebsd-i386 unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/kfreebsd-i386 unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/mips unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/mips unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/mips unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/mips unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/mipsel unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/mipsel unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/mipsel unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/mipsel unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/powerpc unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/powerpc unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/powerpc unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/powerpc unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libcsiro0/s390x unsatisfiable Depends: libqhull5 (>= 2003.1)
  • libplplot-ocaml/s390x unsatisfiable Depends: ocaml-base-nox-3.12.1
  • octave-plplot/s390x unsatisfiable Depends: liboctave1
  • plplot11-driver-gd/s390x unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • libplplot-ocaml/sparc unsatisfiable Depends: ocaml-base-nox-3.12.1
  • plplot11-driver-gd/sparc unsatisfiable Depends: libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg)
  • octave-plplot (i386, amd64, armel, armhf, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390x, sparc) has new bugs!
  • Updating octave-plplot introduces new bugs: #736392.
  • plplot (source) has new bugs!
  • Updating plplot introduces new bugs: #707268, #713309.
  • Not considered

news RSS

bugs

all bug history graph
9
RC
3
I&N
6
M&W
0
F&P
0

patch-tracker ...

oldstable
5.9.5-4
stable
5.9.9-5
unstable
5.9.9-5