ruby-excon
Ruby library for creating fast, persistent, HTTP(S) connections

general

source
ruby-excon (source, ruby)
version
0.32.1-1
maint
Debian Ruby Extras Maintainers (a), Laurent Bigonville (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

stable
save 0.13.4-1
testing
save 0.31.0-1
unstable
save 0.32.1-1

binaries

testing migration

  • This package is part of the ongoing testing transition known as ruby1.9.1-rm. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • Too young, only 4 of 10 days old
  • Not considered

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0

ubuntu ubuntu ...

patch-tracker ...

stable
0.13.4-1
testing
0.31.0-1
unstable
0.32.1-1