ruby1.8
Interpreter of object-oriented scripting language Ruby 1.8

general

source
ruby1.8 (source, interpreters)
version
1.8.7.358-11
maint
akira yamada, Daigo Moriwaki (u), Lucas Nussbaum (u), Antonio Terceiro (u)
arch
any all
std-ver
3.9.2
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • This package has been requested to be removed. This means that, when this request gets processed by an ftp-master, this package will no longer be in unstable, and will automatically be removed from testing too afterwards. If for some reason you want keep this package in unstable, please discuss so in the bug. Please see bug number #742102 for more information.

testing migration

  • This package is part of the ongoing testing transition known as ruby1.9.1-rm. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • 8 days old (needed 5 days)
  • Ignoring high urgency setting for NEW package
  • libruby1.8 (i386, amd64, armel, armhf, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390x, sparc) has new bugs!
  • Updating libruby1.8 introduces new bugs: #731866.
  • Not considered

news RSS

bugs

all bug history graph
22 (23)
RC
1
I&N
14
M&W
7 (8)
F&P
0

patch-tracker ...

oldstable
1.8.7.302-2squeeze1
stable
1.8.7.358-7.1+deb7u1
unstable
1.8.7.358-11