abiword
efficient, featureful word processor with collaboration

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/abiword

general

source
abiword (source, editors)
version
3.0.4~dfsg-2
maint
Jonas Smedegaard
arch
any all
std-ver
4.5.0
VCS
Git (browse)

todo

  • Lintian reports 1 error and 1 warning about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • This package has "Build-Depends: libaiksaurusgtk-1.2-dev" while aiksaurus needs a new maintainer, see O #836473.
  • This package has "Build-Depends: libots-dev" while ots needs a new maintainer, see O #836472.
  • This package has "Build-Depends: liblink-grammar-dev" while link-grammar needs a new maintainer, see O #791528.
  • This package has "Build-Depends: libwv-dev" while wv needs a new maintainer, see O #816327.

news RSS

bugs

all bug history graph
40 (42)
RC
1
I&N
19 (20)
M&W
20 (21)
F&P
0
Ubu
67