aegisub
advanced subtitle editor

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/aegisub

general

source
aegisub (source, video)
version
3.2.2+dfsg-3
maint
Sebastian Reichel
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.1.9-1
oldstable
save 3.1.2-1
stable
save 3.2.2+dfsg-3
unstable
save 3.2.2+dfsg-3

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 3.9.6).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • Some strings of this package need translation. You should check the l10n status report for more information.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • aegisub-l10n: Override says localization - optional, .deb says localization - extra
    • aegisub-dbg: Override says debug - optional, .deb says debug - extra
    • aegisub: Override says video - optional, .deb says video - extra

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 881 days old (needed 5 days)
  • aegisub-l10n/arm64 unsatisfiable Depends: aegisub (>= 3.2.2+dfsg-3)
  • aegisub-l10n/arm64 unsatisfiable Depends: aegisub (<< 3.2.2+dfsg-3.1~)
  • aegisub-l10n/mips64el unsatisfiable Depends: aegisub (>= 3.2.2+dfsg-3)
  • aegisub-l10n/mips64el unsatisfiable Depends: aegisub (<< 3.2.2+dfsg-3.1~)
  • aegisub-l10n/ppc64el unsatisfiable Depends: aegisub (>= 3.2.2+dfsg-3)
  • aegisub-l10n/ppc64el unsatisfiable Depends: aegisub (<< 3.2.2+dfsg-3.1~)
  • aegisub-l10n/s390x unsatisfiable Depends: aegisub (>= 3.2.2+dfsg-3)
  • aegisub-l10n/s390x unsatisfiable Depends: aegisub (<< 3.2.2+dfsg-3.1~)
  • Updating aegisub introduces new bugs: #873327.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/a/aegisub.html
  • Not considered

news RSS

bugs

all bug history graph
3
RC
1
I&N
1
M&W
1
F&P
0