akonadi-import-wizard
PIM data import wizard

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/akonadi-import-wizard

general

source
akonadi-import-wizard (extra, misc)
version
4:18.08.3-1
maint
Debian/Kubuntu Qt/KDE Maintainers (a), Sune Vuorela (u), Modestas Vainius (u), Michael Meskes (u), George Kiagiadakis (u), Eshat Cakar (u), Maximiliano Curia (u)
std-ver
4.3.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • A new upstream version is available: 18.12.2, you should consider packaging it.

problems

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 14 days old (needed 10 days)
  • missing build on mipsel: akonadi-import-wizard, libkpimimportwizard-dev, libkpimimportwizard5 (from 4:18.08.1-1)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/a/akonadi-import-wizard.html
  • akonadi-import-wizard unsatisfiable Build-Depends(-Arch) on mipsel: libkf5mailcommon-dev (>= 4:18.08.3~)
  • akonadi-import-wizard unsatisfiable Build-Depends(-Arch) on mipsel: libkf5messageviewer-dev (>= 4:18.08.3~)
  • Depends: akonadi-import-wizard kmailtransport
  • Build-Depends(-Arch): akonadi-import-wizard libkf5pimcommon

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0