akonadi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/akonadi

general

source
akonadi (source, libs)
version
4:16.04.3-6
maint
Debian/Kubuntu Qt/KDE Maintainers (a), Sune Vuorela (u), Modestas Vainius (u), Fathi Boudra (u), Maximiliano Curia (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

  • Lintian reports 1 error and 54 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 17.08.1, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libkf5akonadicore-bin: Override says libs - optional, .deb says oldlibs - extra
  • There were override disparities found in suite experimental:
    • libkf5akonadicore-bin: Override says libs - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
19
RC
1
I&N
17
M&W
1
F&P
0
Ubu
27