alljoyn-services-1504
AllJoyn base services for 1504

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/alljoyn-services-1504

general

source
alljoyn-services-1504 (optional, misc)
version
15.04-8
maint
Debian IoT Maintainers (a), Thorsten Alteholz (u)
std-ver
4.1.3
VCS
Git (browse)

versions ... ...pool

stable
save 15.04-6
testing
save 15.04-8
unstable
save 15.04-8
Ubuntu
15.04-8

binaries

todo

problems

  • There were override disparities found in suite unstable:
    • liballjoynservices1504: Override says libs - optional, .deb says net - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   https://git.allseenalliance.org/cgit/services/base.git/ failed: 500 Can't connect to git.allseenalliance.org:443 (certificate verify failed) 
  • The URL(s) for this package had some recent persistent issues.

autoremoval from testing

  • Version 15.04-8 of alljoyn-services-1504 is marked for autoremoval from testing on 2018-08-19.
  • It depends (transitively) on and alljoyn-core-1504, affected by RC bug(s) and 897701
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0