amule
client for the eD2k and Kad networks, like eMule

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/amule

general

source
amule (source, net)
version
1:2.3.2-1
maint
Debian aMule Team (a), Adrian Yanes (u), Sandro Tosi (u), Giuseppe Iuculano (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • amule-dbg: Override says debug - optional, .deb says debug - extra

news RSS

bugs

all bug history graph
28
RC
0
I&N
20
M&W
8
F&P
0
Ubu
66