ant
Java based build tool like make

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ant

general

source
ant (source, java)
version
1.9.7-3
maint
Debian Java Maintainers (a), Matthias Klose (u), Ludovic Claude (u), Torsten Werner (u), James Page (u), Emmanuel Bourg (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • 7 days old (needed 5 days)
  • Updating ant fixes old bugs: #823773
  • ant-gcj/amd64 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/amd64 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/i386 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/i386 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/arm64 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/arm64 unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/armel unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/armel unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/armhf unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/armhf unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/mips unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/mips unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/mipsel unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/mipsel unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/powerpc unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/powerpc unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/ppc64el unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/ppc64el unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-gcj/s390x unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • ant-optional-gcj/s390x unsatisfiable Depends: libgcj-bc (>= 5.3.1-17~)
  • Valid candidate

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0

ubuntu ubuntu ...

patches ...

oldstable
1.8.2-4
stable
1.9.4-3
testing
1.9.7-2
unstable
1.9.7-3