apex
APEX Boot Loader for Linksys NSLU2

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/apex

general

source
apex (optional, admin)
version
1.6.10
maint
Marc Singer
arch
arm armeb armel
std-ver
3.7.2

versions ... ...pool

o-o-stable
save 1.6.10
oldstable
save 1.6.10
stable
save 1.6.10
testing
save 1.6.10
unstable
save 1.6.10

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.7.2).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.7.2...

autoremoval from testing

  • Version 1.6.10 of apex is marked for autoremoval from testing today.
  • It is affected by RC bug #865585.
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
1
RC
1
I&N
0
M&W
0
F&P
0