apt-listchanges
package change history notification tool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/apt-listchanges

general

source
apt-listchanges (source, utils)
version
3.16
maint
Robert Luberda
std-ver
4.1.3
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.85.11
oldstable
save 2.85.13+nmu1
stable
save 3.10
testing
save 3.16
unstable
save 3.16
Ubuntu
3.16

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.4 instead of 4.1.3).
  • The BTS contains patches fixing 3 bugs, consider including or untagging them.
  • This package has "Build-Depends-Indep: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Build-Depends-Indep: docbook-xml" while docbook-xml needs a new maintainer, see O #802368.

problems

  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
44 (45)
RC
0
I&N
14 (15)
M&W
30
F&P
0
Ubu
20