arpack
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/arpack

general

source
arpack (source, math)
version
3.5.0-1
maint
Debian Science Team (a), Sylvestre Ledru (u)
std-ver
3.9.8
VCS
Subversion (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libarpack2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libparpack2-dbg: Override says debug - optional, .deb says debug - extra
    • libparpack2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libarpack2-dbg: Override says debug - optional, .deb says debug - extra

testing migration

  • This package is part of the ongoing testing transition known as libgfortran4. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0