asterisk-flite
flite module for Asterisk

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/asterisk-flite

general

source
asterisk-flite (source, comm)
version
2.3-1
maint
Debian VoIP Team (a), Jonas Smedegaard (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

stable
save 2.3-1
testing
save 2.3-1
unstable
save 2.3-1
Ubuntu
2.3-1

binaries

todo

  • Lintian reports 8 errors about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.8).
  • A new upstream version is available: 3.0, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • asterisk-flite: Override says comm - optional, .deb says comm - extra

autoremoval from testing

  • Version 2.3-1 of asterisk-flite is marked for autoremoval from testing on 2017-09-15.
  • It depends (transitively) on and pjproject, affected by RC bug(s) and 853615
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
1