atftp
advanced TFTP client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/atftp

general

source
atftp (source, net)
version
0.7.git20120829-3.1
maint
Ludovic Drolez
std-ver
3.9.8

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 3.9.8).
  • A new upstream version is available: 0.7.2, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Depends: lsb-base" while lsb needs a new maintainer, see RFA #924519.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • atftp: Override says net - optional, .deb says net - extra
    • atftpd: Override says net - optional, .deb says net - extra

testing migration

news RSS

bugs

all bug history graph
15
RC
0
I&N
9
M&W
6
F&P
0
Ubu
13