audex
Audio grabber tool for KDE

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/audex

general

source
audex (source, kde)
version
0.79-1
maint
Debian KDE Extras Team (a), Mark Purcell (u), Anthony Mercatante (u), Romain Beauxis (u)
std-ver
3.9.8
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.74~b1-1.1
oldstable
save 0.78-1
stable
save 0.79-1
unstable
save 0.79-1

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.8...
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 750 days old (needed 5 days)
  • Updating audex introduces new bugs: #886558.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/a/audex.html
  • Impossible dependency: audex -> libkcompactdisc/mips64el
  • Impossible dependency: audex -> libkcddb/mipsel
  • Impossible dependency: audex -> libkcompactdisc/mipsel
  • Impossible dependency: audex -> libkcddb/arm64
  • Impossible dependency: audex -> libkcompactdisc/amd64
  • Impossible dependency: audex -> libkcddb/mips
  • Impossible dependency: audex -> libkcddb/i386
  • Impossible dependency: audex -> libkcompactdisc/armhf
  • Impossible dependency: audex -> libkcompactdisc/armel
  • Impossible dependency: audex -> libkcddb/s390x
  • Impossible dependency: audex -> libkcompactdisc/mips
  • Impossible dependency: audex -> libkcddb/armhf
  • Impossible dependency: audex -> libkcddb/armel
  • Impossible dependency: audex -> libkcompactdisc/arm64
  • Impossible dependency: audex -> libkcompactdisc/ppc64el
  • Impossible dependency: audex -> libkcompactdisc/s390x
  • Impossible dependency: audex -> libkcompactdisc/i386
  • Impossible dependency: audex -> libkcddb/ppc64el
  • Impossible dependency: audex -> libkcddb/amd64
  • Impossible dependency: audex -> libkcddb/mips64el
  • Depends: audex libkcddb
  • Depends: audex libkcompactdisc
  • Build-Depends(-Arch): audex libkcddb
  • Build-Depends(-Arch): audex libkcompactdisc

news RSS

bugs

all bug history graph
6
RC
1
I&N
4
M&W
1
F&P
0