aumix
Simple text-based mixer control program

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/aumix

general

source
aumix (source, sound)
version
2.9.1-5
maint
Debian QA Group
arch
any all
std-ver
3.9.5
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 2.9.1-2
oldstable
save 2.9.1-3
stable
save 2.9.1-4
testing
save 2.9.1-5
unstable
save 2.9.1-5
Ubuntu
2.9.1-5

binaries

todo

  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 3.9.5).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • aumix: Override says sound - optional, .deb says sound - extra
    • aumix-common: Override says sound - optional, .deb says sound - extra
    • aumix-gtk: Override says sound - optional, .deb says sound - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #770262 for more information.

static info

news RSS

bugs

all bug history graph
9 (10)
RC
0
I&N
4
M&W
5 (6)
F&P
0
Ubu
3