babeltrace
Trace conversion program

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/babeltrace

general

source
babeltrace (source, utils)
version
1.5.8-1
maint
Jon Bernard, Michael Jeanson (u)
arch
any all
std-ver
4.5.0
VCS
Git (browse)

todo

  • Lintian reports 1 error and 1 warning about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.0).
  • This package has "Build-Depends: libpopt-dev" while popt needs a new maintainer, see RFA #995268.

problems

  • There were override disparities found in suite unstable:
    • python3-babeltrace: Override says libs - optional, .deb says python - optional
    • libbabeltrace-ctf-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libbabeltrace-ctf1: Override says libs - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0