baresip
portable and modular SIP user-agent - metapackage

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/baresip

general

source
baresip (optional, misc)
version
0.5.7-1
maint
Debian VoIP Team (a), Jonas Smedegaard (u), Ramakrishnan Muthhukrishnan (u), Vasudev Kamath (u)
arch
any all
std-ver
4.1.3
VCS
Git (browse)

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 3 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.4 instead of 4.1.3).
  • A new upstream version is available: 0.5.9, you should consider packaging it.
  • This package has "Build-Depends: libgsm1-dev" while libgsm needs a new maintainer, see O #891760.
  • This package has "Build-Depends: libdirectfb-dev" while directfb needs a new maintainer, see O #889313.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 105 days old (needed 5 days)
  • Updating baresip introduces new bugs: #889522.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/b/baresip.html
  • Impossible dependency: baresip -> libvpx/armel
  • Impossible dependency: baresip -> libvpx/mipsel
  • Impossible dependency: baresip -> libvpx/ppc64el
  • Impossible dependency: baresip -> libvpx/s390x
  • Impossible dependency: baresip -> libvpx/mips
  • Impossible dependency: baresip -> libvpx/mips64el
  • Depends: baresip libvpx
  • Not considered

news RSS

bugs

all bug history graph
3
RC
1
I&N
1
M&W
1
F&P
0