belle-sip
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/belle-sip

general

source
belle-sip (extra, misc)
version
1.4.1-1.1
maint
Debian VoIP Team (a), Mark Purcell (u), Kilian Krause (u), Tzafrir Cohen (u)
std-ver
3.9.6
VCS
Git (browse)

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.6).
  • A new upstream version is available: 1.6.3, you should consider packaging it.
  • This package has "Build-Depends: libantlr3c-dev" while libantlr3c needs a new maintainer, see O #688541.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libbellesip-dbg: Override says debug - optional, .deb says debug - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
0
M&W
1
F&P
1