binutils
GNU assembler, linker and binary utilities

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/binutils

general

source
binutils (source, devel)
version
2.39-8
maint
Matthias Klose, James Troup (u)
arch
any all
std-ver
4.6.1
VCS
Git (browse)

binaries

todo

problems

  • There were override disparities found in suite unstable:
    • binutils-x86-64-linux-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-linux-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-kfreebsd-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-x86-64-kfreebsd-gnu: Override says devel - extra, .deb says devel - optional
  • There were override disparities found in suite experimental:
    • binutils-x86-64-linux-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-linux-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-i686-kfreebsd-gnu: Override says devel - extra, .deb says devel - optional
    • binutils-x86-64-kfreebsd-gnu: Override says devel - extra, .deb says devel - optional
  • The BTS contains 3 bugs tagged help, please consider helping the maintainer in dealing with them.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    debian/watch is an obsolete version 2 watch file;    please upgrade to a higher version    (see uscan(1) for details).

testing migration

excuses:
  • Migration status for binutils (2.39-3 to 2.39-4): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • autopkgtest for binutils/2.39-4: amd64: Regression (reference)
  • Not built on buildd: arch amd64 binaries uploaded by doko
  • Not built on buildd: arch all binaries uploaded by doko, a new source-only upload is needed to allow migration
  • missing build on arm64
  • missing build on armel
  • missing build on armhf
  • missing build on i386
  • missing build on mips64el
  • missing build on mipsel
  • missing build on ppc64el
  • missing build on s390x
  • arch:arm64 not built yet, autopkgtest delayed there
  • arch:armel not built yet, autopkgtest delayed there
  • arch:armhf not built yet, autopkgtest delayed there
  • arch:i386 not built yet, autopkgtest delayed there
  • arch:ppc64el not built yet, autopkgtest delayed there
  • arch:s390x not built yet, autopkgtest delayed there
  • Too young, only 0 of 5 days old

news RSS

bugs

all bug history graph
105 (110)
RC
2
I&N
83 (88)
M&W
20
F&P
0
Help
3
Ubu
23