blacs-mpi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/blacs-mpi

general

source
blacs-mpi (source, devel)
version
1.1-40
maint
Debian Science Maintainers (a), Muammar El Khatib (u)
arch
alpha amd64 arm64 armel armhf hppa hurd-i386 i386 kfreebsd-amd64 kfreebsd-i386 mips mips64el mipsel powerpc powerpcspe ppc64 ppc64el s390x sparc64 x32 m68k sh4 all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.1-31
oldstable
save 1.1-33
stable
save 1.1-38
testing
save 1.1-40
unstable
save 1.1-40
Ubuntu
1.1-40build1

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • blacs-mpi-test: Override says math - optional, .deb says math - extra
    • libblacs-openmpi1: Override says libs - optional, .deb says libs - extra
    • blacs-test-common: Override says math - optional, .deb says math - extra
    • libblacs-mpi-dev: Override says libdevel - optional, .deb says libdevel - extra

testing migration

static info

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
2