blist
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/blist

general

source
blist (source, python)
version
1.3.6-4
maint
Debian Python Modules Team (a), Michael Gilbert (u)
std-ver
3.9.6
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 1.3.4-2
oldstable
save 1.3.6-3
stable
save 1.3.6-4
testing
save 1.3.6-4
unstable
save 1.3.6-4
Ubuntu
1.3.6-4build4

binaries

todo

  • Lintian reports 5 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.6).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • python3-blist: Override says python - optional, .deb says python - extra
    • python-blist: Override says python - optional, .deb says python - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://pypi.debian.net/blist/ failed: 500 Can't connect to pypi.debian.net:80 

testing migration

  • This package is part of the ongoing testing transition known as python3.6-default. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0