blobby
Volleyball game with blobs

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/blobby

general

source
blobby (source, games)
version
1.0-3.1
maint
Debian Games Team (a), Felix Geyer (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.0-3
oldstable
save 1.0-3
stable
save 1.0-3
testing
save 1.0-3
unstable
save 1.0-3.1
Ubuntu
1.0-3build2

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.1 instead of 3.9.6).
  • This package has "Build-Depends: liblua5.2-dev" while lua5.2 needs a new maintainer, see O #995533.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.1 and your package only follows 3.9.6...

testing migration

excuses:
  • Migration status for blobby (1.0-3 to 1.0-3.1): Waiting for test results or another package, or too young (no action required now - check later)
  • Issues preventing migration:
  • Too young, only 0 of 5 days old

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
1