blogilo
graphical blogging client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/blogilo

general

source
blogilo (extra, misc)
version
4:17.08.3-2
maint
Debian/Kubuntu Qt/KDE Maintainers (a), Sune Vuorela (u), Modestas Vainius (u), Michael Meskes (u), George Kiagiadakis (u), Eshat Cakar (u), Maximiliano Curia (u)
std-ver
4.1.3
VCS
Git (browse)

versions ... ...pool

unstable
save 4:17.08.3-2

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 4.1.3).

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • The as-installed testing for this package did not pass (log).
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   https://download.kde.org/stable/applications/([\d.]+)/src/blogilo-([\d.]+)\.tar\.xz

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 357 days old (needed 10 days)
  • blogilo/amd64 unsatisfiable Depends: libkf5pimcommon5abi1 (>= 4:17.12.2)
  • blogilo/amd64 unsatisfiable Depends: libkf5pimtextedit5abi1 (>= 17.12.1)
  • blogilo/amd64 unsatisfiable Depends: libkf5webengineviewer5 (>= 4:17.12.2)
  • blogilo/amd64 unsatisfiable Depends: libkpimgapiblogger5 (>= 17.12.2)
  • blogilo/amd64 unsatisfiable Depends: libkpimgapicore5 (>= 17.12.2)
  • blogilo/arm64 unsatisfiable Depends: libkf5pimcommon5abi1 (>= 4:17.12.2)
  • blogilo/arm64 unsatisfiable Depends: libkf5pimtextedit5abi1 (>= 17.12.1)
  • blogilo/arm64 unsatisfiable Depends: libkf5webengineviewer5 (>= 4:17.12.2)
  • blogilo/arm64 unsatisfiable Depends: libkpimgapiblogger5 (>= 17.12.2)
  • blogilo/arm64 unsatisfiable Depends: libkpimgapicore5 (>= 17.12.2)
  • blogilo/armhf unsatisfiable Depends: libkf5pimcommon5abi1 (>= 4:17.12.2)
  • blogilo/armhf unsatisfiable Depends: libkf5pimtextedit5abi1 (>= 17.12.1)
  • blogilo/armhf unsatisfiable Depends: libkf5webengineviewer5 (>= 4:17.12.2)
  • blogilo/armhf unsatisfiable Depends: libkpimgapiblogger5 (>= 17.12.2)
  • blogilo/armhf unsatisfiable Depends: libkpimgapicore5 (>= 17.12.2)
  • blogilo/i386 unsatisfiable Depends: libkf5pimcommon5abi1 (>= 4:17.12.2)
  • blogilo/i386 unsatisfiable Depends: libkf5pimtextedit5abi1 (>= 17.12.1)
  • blogilo/i386 unsatisfiable Depends: libkf5webengineviewer5 (>= 4:17.12.2)
  • blogilo/i386 unsatisfiable Depends: libkpimgapiblogger5 (>= 17.12.2)
  • blogilo/i386 unsatisfiable Depends: libkpimgapicore5 (>= 17.12.2)
  • blogilo/mipsel unsatisfiable Depends: libkf5pimcommon5abi1 (>= 4:17.12.2)
  • blogilo/mipsel unsatisfiable Depends: libkf5pimtextedit5abi1 (>= 17.12.1)
  • blogilo/mipsel unsatisfiable Depends: libkf5webengineviewer5 (>= 4:17.12.2)
  • blogilo/mipsel unsatisfiable Depends: libkpimgapiblogger5 (>= 17.12.2)
  • blogilo/mipsel unsatisfiable Depends: libkpimgapicore5 (>= 17.12.2)
  • Updating blogilo introduces new bugs: #908869.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/b/blogilo.html
  • uninstallable on arch amd64, autopkgtest delayed there
  • Not touching package due to block request by freeze (please contact debian-release if update is needed)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0