breezy-debian
breezy plugin for Debian package management

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/breezy-debian

general

source
breezy-debian (extra, misc)
version
2.8.63
maint
Debian Bazaar Maintainers (a), Jelmer Vernooij (u)
std-ver
4.5.0
VCS
Bazaar (browse)

versions ... ...pool

stable
save 2.8.26
testing
save 2.8.51
unstable
save 2.8.63
Ubuntu
2.8.51

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).

problems

  • The package has not yet entered testing even though the 20-day delay is over. Check why.

testing migration

excuses:
  • Migration status for breezy-debian (2.8.51 to 2.8.63): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Not built on buildd: arch all binaries uploaded by jelmer, a new source-only upload is needed to allow migration
  • Not touching package due to block request by freeze (Follow the freeze policy when applying for an unblock)
  • Build-Depends-Indep: breezy-debian breezy
  • Build-Depends-Indep: breezy-debian debmutate
  • Depends: breezy-debian breezy
  • Depends: breezy-debian debmutate
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/b/breezy-debian.html
  • autopkgtest for breezy-debian/2.8.63: amd64: Pass, arm64: Pass, armhf: Pass, i386: Pass, ppc64el: Pass
  • 36 days old (needed 20 days)

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0
Ubu
2