bzip2
high-quality block-sorting file compressor - utilities

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/bzip2

general

source
bzip2 (source, utils)
version
1.0.6-9
maint
Anibal Monsalve Salazar, Santiago Ruano Rincón (u), Anthony Fok (u)
arch
any all
std-ver
4.2.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.0.6-4
oldstable
save 1.0.6-7
stable
save 1.0.6-8.1
testing
save 1.0.6-9
unstable
save 1.0.6-9
Ubuntu
1.0.6-9

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 4.2.0).
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.
  • This package has "Build-Depends-Indep: docbook-xml" while docbook-xml needs a new maintainer, see O #802368.

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • libbz2-1.0: Override says libs - optional, .deb says libs - important

news RSS

bugs

all bug history graph
25 (26)
RC
0
I&N
10
M&W
15 (16)
F&P
0
Ubu
15