bzr-builddeb
transitional dummy package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/bzr-builddeb

general

source
bzr-builddeb (source, vcs)
version
2.8.12+brz
maint
Debian Bazaar Maintainers (a), James Westby (u), Andrew Starr-Bochicchio (u), Jelmer Vernooij (u)
std-ver
4.4.0
VCS
Bazaar (browse)

versions ... ...pool

o-o-stable
save 2.8.10
oldstable
save 2.8.11
stable
save 2.8.12+brz
unstable
save 2.8.12+brz
Ubuntu
2.8.12+brz

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.4.0).

problems

testing migration

excuses:
  • Migration status for bzr-builddeb (- to 2.8.12+brz): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Issues preventing migration:
  • Depends: bzr-builddeb breezy-debian (not considered)
  • Invalidated by dependency
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/b/bzr-builddeb.html
  • 818 days old (needed 5 days)

news RSS

bugs

all bug history graph
5
RC
0
I&N
5
M&W
0
F&P
0
Ubu
14