cairo-dock-plug-ins
Cairo-dock - All plug-ins

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cairo-dock-plug-ins

general

source
cairo-dock-plug-ins (source, x11)
version
3.4.1-1.1
maint
Debian Cairo-dock Maintainers (a), Nobuhiro Iwamatsu (u), Youhei SASAKI (u, dm)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 105 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • This package has "Build-Depends: libindicator3-dev" while libindicator needs a new maintainer, see O #818023.
  • This package has "Build-Depends: libical-dev" while libical needs a new maintainer, see O #879395.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • cairo-dock-switcher-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-icon-effect-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-kde-integration-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-remote-control-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-slider-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-logout-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-showdesktop-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-alsamixer-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-toons-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-plug-in-data: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-drop-indicator-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dbus-plug-in-interface-python: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-netspeed-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-xfce-integration-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-terminal-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dbus-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-illusion-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-plug-ins: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-clock-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-cairo-penguin-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-rendering-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dnd2share-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-weather-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-impulse-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dialog-rendering-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-keyboard-indicator-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-shortcuts-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-musicplayer-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-gmenu-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dbus-plug-in-interface-vala: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-rssreader-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-xgamma-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dustbin-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-wifi-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dbus-plug-in-interface-mono: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-desklet-rendering-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-gnome-integration-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-messaging-menu-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-powermanager-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-motion-blur-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-dbus-plug-in-interface-ruby: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-system-monitor-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-systray-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-mail-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-animated-icons-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-quick-browser-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-clipper-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-stack-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-recent-events-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-showmouse-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-tomboy-plug-in: Override says x11 - optional, .deb says x11 - extra
    • cairo-dock-folders-plug-in: Override says x11 - optional, .deb says x11 - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0
Ubu
2