calligra
extensive productivity and creative suite

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/calligra

general

source
calligra (source, kde)
version
1:3.1.0+dfsg-3
maint
Debian Qt/KDE Maintainers (a), Adrien Grellier (u), Raúl Sánchez Siles (u), Maximiliano Curia (u)
arch
any all
std-ver
4.2.1
VCS
Git (browse)

binaries

todo

problems

  • There were override disparities found in suite unstable:
    • calligra-l10n-tr: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-it: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-cavalencia: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-ru: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-pt: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-sv: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-zhtw: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-kk: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-pl: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-engb: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-fr: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-de: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-fi: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-da: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-zhcn: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-nb: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-ptbr: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-hu: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-sk: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-uk: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-nl: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-ja: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-bs: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-cs: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-et: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-es: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-ca: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-gl: Override says localization - optional, .deb says oldlibs - optional
    • calligra-l10n-el: Override says localization - optional, .deb says oldlibs - optional

autoremoval from testing

  • Version 1:3.1.0+dfsg-3 of calligra is marked for autoremoval from testing on 2018-11-10.
  • It is affected by RC bug #910873.
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

news RSS

bugs

all bug history graph
8
RC
0
I&N
6
M&W
1
F&P
1
Ubu
22