camo
SSL/TLS image proxy to prevent mixed-content warnings

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/camo

general

source
camo (optional, misc)
version
2.3.0+dfsg-1.1
maint
Zulip Debian Packaging Team, Luke Faraone (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

  • camo (2 bugs: 0, 2, 0, 0)
    SSL/TLS image proxy to prevent mixed-content warnings

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 1 error and 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.5 instead of 3.9.8).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • camo: Override says web - optional, .deb says web - extra
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0