cargo
Rust package manager

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cargo

general

source
cargo (optional, rust)
version
0.43.1-4
maint
Rust Maintainers, Luca Bruno (u), Angus Lees (u), Ximin Luo (u), Vasudev Kamath (u)
arch
any all
std-ver
4.2.1
VCS
Git (browse)

binaries

todo

  • Lintian reports 16 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.2.1).
  • A new upstream version is available: 0.49.0, you should consider packaging it.
  • This package has "Build-Depends: libssh2-1-dev" while libssh2 needs a new maintainer, see RFA #975617.

problems

  • There were override disparities found in suite unstable:
    • cargo: Override says rust - optional, .deb says devel - optional
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #860116 for more information.

testing migration

excuses:

news RSS

bugs

all bug history graph
4
RC
0
I&N
3
M&W
1
F&P
0
Ubu
2