cernlib
CERNLIB data analysis suite - general use metapackage

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cernlib

general

source
cernlib (source, science)
version
20061220+dfsg3-4.1
maint
Debian Science Maintainers (a), Lifeng Sun (u, dm)
arch
any all
std-ver
3.9.4
VCS
Git (browse)

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.6 instead of 3.9.4).

problems

  • There were override disparities found in suite unstable:
    • libmathlib2-dev: Override says libdevel - extra, .deb says libdevel - optional
    • cernlib-base-dev: Override says devel - extra, .deb says devel - optional
    • pawserv: Override says net - extra, .deb says net - optional

news RSS

bugs

all bug history graph
5
RC
0
I&N
5
M&W
0
F&P
0

ubuntu ubuntu ...