checksecurity
basic system security checks

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/checksecurity

general

source
checksecurity (source, admin)
version
2.0.16+nmu1
maint
Javier Fernández-Sanguino Peña
std-ver
3.6.1

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.6.1).
  • This package has "Recommends: integrit" while integrit needs a new maintainer, see O #907097.
  • This package has "Depends: anacron" while anacron needs a new maintainer, see O #897138.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.6.1...

news RSS

bugs

all bug history graph
10
RC
0
I&N
3
M&W
7
F&P
0
Ubu
7