chirp
Configuration tool for amateur radios

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/chirp

general

source
chirp (source, hamradio)
version
1:20200227-1
maint
Debian Hamradio Maintainers (a), Iain R. Learmonth (u), Ana Custura (u, dm), Dave Hibberd (u, dm), Christoph Berg (u)
std-ver
4.4.1
VCS
Git (browse)

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.4.1).
  • A new upstream version is available: 20200521, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for chirp (- to 1:20200227-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • chirp/amd64 has unsatisfiable dependency
  • chirp/i386 has unsatisfiable dependency
  • Updating chirp introduces new bugs: #885265, #936299.
  • chirp unsatisfiable Build-Depends(-Arch) on amd64: python-serial
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/c/chirp.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 94 days old (needed 5 days)

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
0
F&P
2