cipux-rpc-client
base class for CipUX XML-RPC clients

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cipux-rpc-client

general

source
cipux-rpc-client (source, perl)
version
3.4.0.7-2.1
maint
CipUX team (a), Jonas Smedegaard (u), Christian Kuelker (u), Xavier Oswald (u)
std-ver
3.9.2
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.4.0.7-2
oldstable
save 3.4.0.7-2
stable
save 3.4.0.7-2.1
unstable
save 3.4.0.7-2.1

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.2).

problems

  • The package has not yet entered testing even though the 23-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.2...
  • This package has been requested to be removed. This means that, when this request gets processed by an ftp-master, this package will no longer be in unstable, and will automatically be removed from testing too afterwards. If for some reason you want keep this package in unstable, please discuss so in the bug. Please see bug number #905444 for more information.
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 1187 days old (needed 23 days)
  • libcipux-rpc-client-perl/amd64 unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/i386 unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/arm64 unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/armel unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/armhf unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/mips unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/mips64el unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/mipsel unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/ppc64el unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • libcipux-rpc-client-perl/s390x unsatisfiable Depends: libcipux-perl (>= 3.4.0.0)
  • Updating cipux-rpc-client introduces new bugs: #899472.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/c/cipux-rpc-client.html
  • uninstallable on arch amd64, autopkgtest delayed there
  • Required age increased by 18 days because of autopkgtest

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
1
F&P
0