cloop
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cloop

general

source
cloop (source, misc)
version
3.14.1.2
maint
Eduard Bloch
arch
any all
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 3.14.1.1
oldstable
save 3.14.1.2
unstable
save 3.14.1.2
Ubuntu
3.14.1.2ubuntu3

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • cloop-src: Override says kernel - optional, .deb says misc - optional

testing migration

excuses:
  • Migration status for cloop (- to 3.14.1.2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating cloop introduces new bugs: #916049, #916936.
  • Not built on buildd: arch all binaries uploaded by blade, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/c/cloop.html
  • 1801 days old (needed 5 days)

news RSS

bugs

all bug history graph
5
RC
2
I&N
2
M&W
1
F&P
0
Ubu
1