comet-ms
Tandem mass spectrometry (MS/MS) search engine

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/comet-ms

general

source
comet-ms (optional, misc)
version
2017012-1
maint
The Debichem Group (a), Filippo Rusconi (u)
std-ver
4.1.1
VCS
Git (browse)

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 4.1.1).

problems

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 48 days old (needed 5 days)
  • comet-ms/amd64 unsatisfiable Depends: libmstoolkit82 (>= 82.0.0)
  • missing build on i386: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on arm64: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on armel: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on armhf: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on mips: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on mips64el: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on mipsel: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on ppc64el: comet-ms, comet-ms-dbg (from 2014022-3)
  • missing build on s390x: comet-ms, comet-ms-dbg (from 2014022-3)
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/c/comet-ms.html
  • comet-ms unsatisfiable Build-Depends(-Arch) on amd64: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on i386: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on arm64: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on armel: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on armhf: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on mips: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on mips64el: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on mipsel: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on ppc64el: libmstoolkit-dev (>= 82)
  • comet-ms unsatisfiable Build-Depends(-Arch) on s390x: libmstoolkit-dev (>= 82)
  • Not considered

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0