courier
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/courier

general

source
courier (source, mail)
version
0.75.0-12
maint
Stefan Hornburg (Racke), Ondřej Surý (u)
arch
any all
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 0.65.0-3
oldstable
save 0.68.2-1
stable
save 0.73.1-1.6
unstable
save 0.75.0-12

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • courier-faxmail: Override says mail - optional, .deb says mail - extra
    • courier-imap-ssl: Override says mail - extra, .deb says oldlibs - extra
    • courier-mta-ssl: Override says mail - extra, .deb says oldlibs - extra
    • courier-ssl: Override says mail - optional, .deb says oldlibs - optional
    • courier-pop-ssl: Override says mail - optional, .deb says oldlibs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • 7 days old (needed 5 days)
  • Ignoring critical urgency setting for NEW package
  • courier-mlm/amd64 unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/i386 unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/arm64 unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/armel unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/armhf unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/mips unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/mipsel unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/powerpc unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/ppc64el unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • courier-mlm/s390x unsatisfiable Depends: courier-maildrop (= 0.75.0-12)
  • Invalidated by dependency
  • Not considered
  • Depends: courier courier-authlib (not considered)

news RSS

bugs

all bug history graph
202 (207)
RC
1
I&N
153 (157)
M&W
48 (49)
F&P
0

patches ...

oldstable
0.68.2-1
stable
0.73.1-1.6
unstable
0.75.0-12