cross-toolchain-base
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cross-toolchain-base

general

source
cross-toolchain-base (optional, misc)
version
19
maint
Cross Toolchain Base Team (a), Matthias Klose (u), Dimitri John Ledkov (u)
std-ver
4.1.0
VCS
Git (browse)

versions ... ...pool

stable
save 18
testing
save 19
unstable
save 19
Ubuntu
17ubuntu1

binaries

todo

problems

  • There were override disparities found in suite unstable:
    • libc6-dev-mips64-mips-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-mipsel-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-armhf-cross: Override says libs - optional, .deb says libs - extra
    • linux-libc-dev-s390x-cross: Override says devel - optional, .deb says devel - extra
    • libc6-dev-mipsn32-mips64el-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-mipsn32-mipsel-cross: Override says libs - optional, .deb says libs - extra
    • libc6-s390-s390x-cross: Override says libs - optional, .deb says libs - extra
    • libc6-arm64-cross: Override says libs - optional, .deb says libs - extra
    • libc6-dev-s390-s390x-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-mips32-mips64el-cross: Override says libs - optional, .deb says libs - extra
    • libc6-mipsn32-mips-cross: Override says libs - optional, .deb says libs - extra
    • libc6-ppc64el-cross: Override says libs - optional, .deb says libs - extra
    • libc6-mips64-mips-cross: Override says libs - optional, .deb says libs - extra
    • libc6-dev-arm64-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-s390x-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-mips64el-cross: Override says libdevel - optional, .deb says libdevel - extra
    • linux-libc-dev-arm64-cross: Override says devel - optional, .deb says devel - extra
    • libc6-s390x-cross: Override says libs - optional, .deb says libs - extra
    • libc6-dev-armhf-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-mips-cross: Override says libs - optional, .deb says libs - extra
    • libc6-armel-cross: Override says libs - optional, .deb says libs - extra
    • libc6-dev-mips64-mipsel-cross: Override says libdevel - optional, .deb says libdevel - extra
    • linux-libc-dev-mips64el-cross: Override says devel - optional, .deb says devel - extra
    • libc6-mips64-mipsel-cross: Override says libs - optional, .deb says libs - extra
    • linux-libc-dev-armhf-cross: Override says devel - optional, .deb says devel - extra
    • libc6-dev-mipsn32-mips-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-mipsn32-mipsel-cross: Override says libdevel - optional, .deb says libdevel - extra
    • linux-libc-dev-armel-cross: Override says devel - optional, .deb says devel - extra
    • libc6-dev-mips32-mips64el-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-ppc64el-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-dev-armel-cross: Override says libdevel - optional, .deb says libdevel - extra
    • linux-libc-dev-mips-cross: Override says devel - optional, .deb says devel - extra
    • linux-libc-dev-ppc64el-cross: Override says devel - optional, .deb says devel - extra
    • libc6-dev-mips-cross: Override says libdevel - optional, .deb says libdevel - extra
    • libc6-mips64el-cross: Override says libs - optional, .deb says libs - extra
    • libc6-mipsel-cross: Override says libs - optional, .deb says libs - extra
    • libc6-mipsn32-mips64el-cross: Override says libs - optional, .deb says libs - extra
    • linux-libc-dev-mipsel-cross: Override says devel - optional, .deb says devel - extra

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0