cutter-testing-framework
Cutter testing framework suite (meta-package)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/cutter-testing-framework

general

source
cutter-testing-framework (source, devel)
version
1.2.4-1
maint
NIIBE Yutaka
arch
any all
std-ver
3.9.5

versions ... ...pool

o-o-stable
save 1.1.3-1
unstable
save 1.2.4-1

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • libsoupcutter0: Override says libs - optional, .deb says libs - extra
    • cutter-gtk-support: Override says devel - optional, .deb says devel - extra
    • cutter-testing-framework-bin: Override says devel - optional, .deb says devel - extra
    • cutter-testing-framework: Override says devel - optional, .deb says devel - extra
    • libcppcutter0: Override says libs - optional, .deb says libs - extra
    • cutter-testing-framework-doc: Override says doc - optional, .deb says doc - extra
    • libgdkcutter-pixbuf0: Override says libs - optional, .deb says libs - extra
    • cutter-report-module: Override says devel - optional, .deb says devel - extra
    • libcppcutter-dev: Override says libdevel - optional, .deb says libdevel - extra
    • cutter-glib-support: Override says devel - optional, .deb says devel - extra
    • libgdkcutter-pixbuf-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libcutter0: Override says libs - optional, .deb says libs - extra
    • libsoupcutter-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libcutter-dev: Override says libdevel - optional, .deb says libdevel - extra

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 1172 days old (needed 5 days)
  • cutter-testing-framework/amd64 unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/i386 unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/arm64 unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/armel unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/armhf unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/mips unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/mipsel unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/ppc64el unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework/s390x unsatisfiable Depends: gstreamer0.10-plugins-cutter (= 1.2.4-1)
  • cutter-testing-framework has new bugs!
  • Updating cutter-testing-framework introduces new bugs: #754122, #765128.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/c/cutter-testing-framework.html
  • Not considered

bugs

all bug history graph
4
RC
2
I&N
1
M&W
1
F&P
0

patches

Debian
1.2.4-1
Debian proposed
1